We are seeing connection issues with gitweb/hgweb
Incident Report for Atlassian Bitbucket
Resolved
Service has been restored.
Posted 4 months ago. Dec 01, 2016 - 05:08 UTC
Monitoring
We have experienced a short period of disruption to background processing tasks such as merging pull requests and processing of webhooks requests.
This has also caused Bitbucket Pipelines builds to fail to run or to be delayed. Failed builds can be manually re-run or triggered from an additional commit.

The team have identified the cause of the issue and are working to clear the backlog of requests.
Posted 4 months ago. Dec 01, 2016 - 04:10 UTC
Investigating
We are seeing connection issues between gitweb/hgweb and our end users. We are investigating.
Posted 4 months ago. Dec 01, 2016 - 03:47 UTC
This incident affected: Git via HTTPS and Mercurial via HTTPS.