Problems serving static media
Incident Report for Atlassian Bitbucket
Resolved
We have fixed the issues with serving static media (JavaScript and CSS). Please come to support if you encounter any other issues.
Posted about 3 years ago. Sep 16, 2014 - 22:56 UTC
Identified
We've identified an issue with serving the Bitbucket website's static media. We are working on a fix for this now and will provide an update shortly.
Posted about 3 years ago. Sep 16, 2014 - 22:36 UTC