Bitbucket site experiencing high load on DB server - Site not serving pages
Incident Report for Atlassian Bitbucket
Resolved
Site is back online and has been stable for over 30 minutes. We will continue to monitor and look for a root cause. Then take steps to minimize the chance of a similar outage occurrence.
Posted almost 3 years ago. Jun 09, 2014 - 22:42 UTC
Monitoring
We were alerted by our monitoring scripts that our Database was experiencing high load and our site was down.
We have restarted our Database and we are continuing to monitor the situation. The site is currently back online.
Posted almost 3 years ago. Jun 09, 2014 - 21:50 UTC