Sporadic API authentication issues
Incident Report for Atlassian Bitbucket
Resolved
We've found and repaired the cause of the sporadic API auth issues. If you're still having trouble with API authentication or unusual basic-HTTP authentication requests, then please email support@bitbucket.org with details.
Posted about 2 years ago. Jul 29, 2015 - 01:35 UTC
Investigating
We're currently investigating reports of sporadic authentication issues with API clients.
Posted about 2 years ago. Jul 29, 2015 - 00:20 UTC
This incident affected: API.