Bitbucket is slow to respond
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted about 2 years ago. Oct 23, 2015 - 16:39 UTC
Update
Bitbucket has been responding normally for the last 30 minutes.

The Bitbucket team is working with our providers to further identify the cause of this outage.
Posted about 2 years ago. Oct 23, 2015 - 15:33 UTC
Update
DDoS mitigation efforts are currently underway. Users may experience problems connecting. Please remain patient as we aim to counter the ongoing DDoS attempts.
Posted about 2 years ago. Oct 23, 2015 - 14:46 UTC
Monitoring
Bitbucket has now recovered following a few adjustments on our end. We suspect a DDoS attack as the cause at the moment.

We'll continue to the monitor the situation closely over the next few hours
Posted about 2 years ago. Oct 23, 2015 - 12:55 UTC
Investigating
Bitbucket is currently experiencing a traffic spike. Bitbucket engineers are currently investigating and will provide updates as the incident progresses.
Posted about 2 years ago. Oct 23, 2015 - 10:55 UTC
This incident affected: Website, API, SSH, Git via HTTPS, and Mercurial via HTTPS.