Bitbucket services temporarily interrupted
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 27, 2016 - 01:00 UTC
Update
The issues related to SSH have been resolved, and we continue to monitor the system.
Posted 11 months ago. Oct 27, 2016 - 00:38 UTC
Update
We are still observing some problems with the SSH service, and working to resolve these issues
Posted 11 months ago. Oct 27, 2016 - 00:33 UTC
Monitoring
Services have been restored and we are monitoring to ensure they remain this way.
Posted 11 months ago. Oct 27, 2016 - 00:09 UTC
Identified
Bitbucket services were interrupted after a change in one of our load balancers. The problem has been identified and actions are being taken to permanently correct the problem. You may experience sporadic services interruptions.
Posted 11 months ago. Oct 26, 2016 - 23:48 UTC
This incident affected: SSH.