Still some JS issues
Incident Report for Atlassian Bitbucket
Resolved
All media has been rolled back, caches cleared, and CDNs purged. This event is now behind us.
Posted about 2 years ago. Jul 02, 2015 - 03:15 UTC
Monitoring
We've corrected the authentication issue: a hashing mechanism was inadvertently removed during an earlier hotfix, which broke HTTP basic authentication. Everyone should be able to log in again, but we're continuing to monitor the situation.
Posted about 2 years ago. Jul 02, 2015 - 02:06 UTC
Update
Our Javascript issues have been resolved, and i18n is back. HTTPS authentication is another matter, though, and we're pushing a further hotfix for that now. SSH is unaffected.
Posted about 2 years ago. Jul 02, 2015 - 01:35 UTC
Identified
We're pushing a new deploy which should hopefully correct the Javascript issues, especially for non-English users.
Posted about 2 years ago. Jul 02, 2015 - 00:34 UTC
Investigating
We're still seeing a few missing Javascripts, which we're investigating now. As before, API, SSH, downloads, and git/hg over HTTPS are unaffected.
Posted about 2 years ago. Jul 01, 2015 - 23:34 UTC
This incident affected: Website.