Bitbucket web and Webhooks "Internal Server Error" responses
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 9 months ago. Oct 20, 2016 - 23:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Oct 20, 2016 - 22:56 UTC
Identified
Some requests to Bitbucket Web and Webhooks are returning an "Internal Server Error" error for some of our customers after a new release was deployed. Since Bitbucket Pipelines makes use of Webhooks this affects Pipelines as well. We are currently working on rolling back to the previous release.

21:55 UTC: The problem for Bitbucket Web has been resolved. We are still doing further investigation into Webhooks.
Posted 9 months ago. Oct 20, 2016 - 21:12 UTC
This incident affected: Website, Webhooks, and Pipelines.