Pipelines not running entire script
Incident Report for Atlassian Bitbucket
Resolved
At 2:12AM UTC time, a mis-configured Docker agent image was propagated to our production cluster due to incorrect tagging. This caused builds to skip the clone step. We resolved the issue at 3:15 UTC time.
Posted 5 months ago. Nov 24, 2016 - 06:20 UTC
Monitoring
Pipelines has experienced an issue where only the first command in the build script was being run.
Posted 5 months ago. Nov 24, 2016 - 03:29 UTC
This incident affected: Pipelines.