Bitbucket is unavailable to customers routing from EU
Incident Report for Atlassian Bitbucket
Resolved
AWS has verified that they have identified and fixed the underlying the cause. We have verified that all services are operating normally now.
Posted 8 months ago. Mar 22, 2018 - 15:52 UTC
Identified
We have identified the fault with our network vendor and they are working to restore connectivity.

We can confirm impact is isolated to eu-central routes. A possible workaround for customers is to connect through a VPN from a different region.
Posted 8 months ago. Mar 22, 2018 - 12:44 UTC
Investigating
Bitbucket is unavailable to customers routing from our eu-central-1 region due to a network peering issue between our network vendor and our bitbucket datacenter.
The incident team is working to identify the cause and determine the scope of impact.
Posted 8 months ago. Mar 22, 2018 - 11:35 UTC
This incident affected: Website, API, SSH, Git via HTTPS, Mercurial via HTTPS, Webhooks, Source downloads, Pipelines, Git LFS, Email delivery, and Atlassian account signup and login.