Unscheduled Maintenance Window
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 10, 2016 - 21:27 UTC
Monitoring
A fix is being rolled out and we continue to monitor stability of the site.
Posted about 1 year ago. Jun 10, 2016 - 21:08 UTC
Identified
We’re noticing issues on our internal network and require an unscheduled maintenance window in order to failover to the secondary systems. We anticipate this will cause up to a one minute interruption in service. We apologize for any inconvenience.
Posted about 1 year ago. Jun 10, 2016 - 19:08 UTC
This incident affected: Webhooks.