Brief backend network outage 25/07/2014
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted over 3 years ago. Jul 25, 2014 - 22:11 UTC
Investigating
We experienced a brief network outage at 25/07/2014 09:53:16PM UTC on our backend network, which resulted in a brief 2-minute outage. The situation has been resolved.
Posted over 3 years ago. Jul 25, 2014 - 22:11 UTC