Intermittent site availability & slow page loads
Incident Report for Atlassian Bitbucket
Resolved
The site has been returned to normal. We will continue to monitor and search for root cause.
Posted almost 3 years ago. Feb 20, 2015 - 17:46 UTC
Monitoring
Brute force reduction in load has allowed PostgreSQL to recover. Investigation continues.
Posted almost 3 years ago. Feb 20, 2015 - 17:29 UTC
Investigating
We are experiencing high load with our database servers.
Posted almost 3 years ago. Feb 20, 2015 - 17:03 UTC