Cloudfront Issue
Incident Report for Atlassian Bitbucket
Resolved
CSS and JavaScript are now being served from CloudFront again. Changes we recently put in place to improve our SSL security inadvertently caused connectivity issues with CloudFront. To resolve the issue, we've enabled support for the SSL ciphers CloudFront requires.
Posted almost 4 years ago. Jan 27, 2014 - 21:21 UTC
Update
We've put in place a temporary workaround. CSS and JavaScript across the site may load slower than normal for some users until we resume using CloudFront.
Posted almost 4 years ago. Jan 27, 2014 - 18:24 UTC
Identified
Bitbucket is experiencing an issue with the CSS and JavaScript on the site loading from Amazon CloudFront. We're implementing a workaround now.
Posted almost 4 years ago. Jan 27, 2014 - 17:59 UTC