Recent Activity Newsfeed Issues
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted about 2 years ago. Nov 21, 2015 - 00:00 UTC
Monitoring
We've fixed the immediate issue with activity feeds, and they have been reactivated.
Posted about 2 years ago. Nov 20, 2015 - 22:54 UTC
Investigating
The recent activity newsfeed has been disabled while we investigate issues reported by several users.
Posted about 2 years ago. Nov 20, 2015 - 21:31 UTC