Timeouts loading pipeline results page
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 30, 2016 - 00:30 UTC
Monitoring
Users viewing pipeline results may experience the page stuck loading
Posted about 1 year ago. Sep 30, 2016 - 00:02 UTC
This incident affected: Pipelines.