CSS is occasionally not rendering for the Bitbucket website
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 23, 2016 - 01:55 UTC
Identified
We're looking into reports of CSS not loading for customers, and are working on deploying a fix.

Git / Hg via HTTPS and SSH are not affected.
Posted over 1 year ago. Mar 23, 2016 - 00:37 UTC
This incident affected: Website.