Webhooks are delayed
Incident Report for Atlassian Bitbucket
Resolved
We have identified an issue with webhooks that was causing delays while sending webhooks. A fix has been put in place and webhooks sending has returned to normal.
Posted about 2 months ago. Oct 15, 2018 - 17:35 UTC
Investigating
We are aware of and are currently investigating an issue which is resulting in delays while sending webhooks. We will provide more details as they become available.
Posted about 2 months ago. Oct 15, 2018 - 16:23 UTC
This incident affected: Webhooks and Pipelines.