Fixing SSL vulnerability
Incident Report for Atlassian Bitbucket
Resolved
We have now completed the rebooting of our load balancers. Cheers.
Posted 4 months ago. Apr 08, 2014 - 2:43AM UTC
Monitoring
We will be rebooting our load balancers in a moment to upgrade SSL to address the heartbleed bug.
Posted 4 months ago. Apr 08, 2014 - 2:31AM UTC