Bitbucket Pipelines have a delay in triggering builds
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 05:42 UTC
Monitoring
The issue is resolved and pipelines triggers are working as expected. We are monitoring to make sure it is fully functional.
Posted Apr 11, 2024 - 02:57 UTC
Update
The issue still remains unresolved, we are working on a new approach to fix issue.
Posted Apr 11, 2024 - 01:58 UTC
Update
A rollback is in-progress, resolution expected in approximately 30 minutes.
A workaround option is to manually trigger a build in the Bitbucket Cloud UI for the repositories that have not triggered automatically.
Posted Apr 10, 2024 - 23:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 10, 2024 - 22:47 UTC
Identified
Bitbucket Cloud pipeline triggers are not working as expected, a root cause has been identified and a recent change is being rolled back.
The impact will be a delay in pipelines starting until resolved, we will provide a follow-up shortly.
Posted Apr 10, 2024 - 22:47 UTC
This incident affected: Pipelines.