High DB load & Site not responding at 2014-07-29 01:42 UTC
Incident Report for Atlassian Bitbucket
Resolved
We were alerted by our monitoring scripts that our Database was experiencing high load and our site was down.
We have restarted our Database and we are continuing to monitor the situation. The site is currently back online.
Posted almost 3 years ago. Jul 29, 2014 - 05:06 UTC
Investigating
We were alerted by our monitoring scripts that our Database was experiencing high load and our site was down.
We have restarted our Database and we are continuing to monitor the situation. The site is currently back online.
Posted almost 3 years ago. Jul 29, 2014 - 05:06 UTC