Signups are currently not loading for users
Incident Report for Atlassian Bitbucket
Resolved
We've fixed the faulty Javascript on the signup form, and everything looks good once more.
Posted about 1 year ago. Apr 05, 2016 - 23:51 UTC
Investigating
Signups are currently not working for some users due to a problem with our signup form.

Engineers is investigating currently.
Posted about 1 year ago. Apr 05, 2016 - 22:24 UTC
This incident affected: Website.