Gitweb 503s, load spike
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted over 1 year ago. May 27, 2015 - 18:02 UTC
Monitoring
Gitweb is once again behaving itself, so your Git operations over HTTPS (pushes, pulls, and clones) should work as expected. We're continuing to monitor the service, though, and will have updates on status.bitbucket.org and on Twitter at @BitbucketStatus if anything changes.
Posted over 1 year ago. May 27, 2015 - 08:56 UTC
Identified
We've identified and isolated a few problematic processes, and we're in the process of adding server capacity to help with the backlog of requests. Please stay tuned.
Posted over 1 year ago. May 27, 2015 - 08:30 UTC
Investigating
We're currently investigating a sudden load spike on Git transactions over HTTPS. At the moment, other services (including Git over SSH) are unaffected.
Posted over 1 year ago. May 27, 2015 - 05:20 UTC
This incident affected: Git via HTTPS.