intermittent webhooks delivery problems
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted over 1 year ago. Aug 06, 2016 - 17:10 UTC
Investigating
We're investigating reports of intermittent webhooks delivery problems.
Posted over 1 year ago. Aug 06, 2016 - 15:53 UTC
This incident affected: Webhooks.