Degraded performance on LFS
Incident Report for Atlassian Bitbucket
Resolved
No more problems spotted with LFS; resolving incident.
Posted 3 months ago. Feb 10, 2017 - 08:51 UTC
Monitoring
The problems with LFS have been mitigated and we are monitoring the situation.
Posted 3 months ago. Feb 10, 2017 - 04:07 UTC
Investigating
We're currently experience degraded performance when handling LFS files. Slow responses and errors may occur for some users.
Posted 3 months ago. Feb 10, 2017 - 03:57 UTC