Background tasks running behind
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted over 1 year ago. Sep 03, 2015 - 00:00 UTC
Update
The workers are going through the queues now and all events should be handled in the next hour or so.
Posted over 1 year ago. Sep 02, 2015 - 20:59 UTC
Monitoring
Earlier this morning we applied a fix for the issue causing our background tasks to fall behind. Our workers are slowly working through a fairly large backlog, however the processing is degraded due to a separate on-going issue. We will continue to update the second incident, and resolve this incident once our task queues have returned to normal levels.
Posted over 1 year ago. Sep 02, 2015 - 13:12 UTC
Investigating
We are currently experiencing an issue with background tasks not running in a timely manner. This impacts multiple systems, e.g. activity feeds, notifications, and webhooks. We're investigating and will post an update once we know more.
Posted over 1 year ago. Sep 02, 2015 - 12:02 UTC