Bitbucket website / SSH outage
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted over 2 years ago. Jul 16, 2014 - 23:12 UTC
Monitoring
Website and SSH are accessible, but we're continuing to monitor for any further issues
Posted over 2 years ago. Jul 16, 2014 - 22:31 UTC
Investigating
We are currently investigating website and SSH reachability issues and will update again shortly.
Posted over 2 years ago. Jul 16, 2014 - 22:08 UTC