Intermittent 500 errors on HTTP-based services
Incident Report for Atlassian Bitbucket
Resolved
All services are back to normal performance. If you continue to experience unexpected errors, though, then please contact our support team.
Posted over 1 year ago. Aug 26, 2016 - 01:10 UTC
Monitoring
We've isolated the problem to a configuration change, and forced an update to remaining application nodes. New connections should now receive appropriate status codes. We're still watching responses closely, though.
Posted over 1 year ago. Aug 26, 2016 - 00:56 UTC
Investigating
We're currently serving a lot more 500 status codes than normal. Engineers are investigating. Please stay tuned.
Posted over 1 year ago. Aug 26, 2016 - 00:47 UTC
This incident affected: Website, API, Git via HTTPS, Mercurial via HTTPS, Webhooks, Source downloads, and Pipelines.