Unplanned outage
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted almost 3 years ago. Mar 06, 2014 - 17:41 UTC
Monitoring
We have restored service to the site. We are continuing to monitor the situation closely.
Posted almost 3 years ago. Mar 06, 2014 - 14:33 UTC