Signups and logins temporarily unavailable
Incident Report for Atlassian Bitbucket
Resolved
This issue has been resolved.
Posted Sep 20, 2017 - 15:42 UTC
Investigating
We are currently experiencing issues with our identity service, which is causing signups and logins in some regions to fail.
Posted Sep 20, 2017 - 15:13 UTC
This incident affected: Website.