Webhook deliveries delayed
Incident Report for Atlassian Bitbucket
Resolved
The bug in the sender code has been patched, and webhooks continue to function properly, so we are closing this incident. Please contact our support team if you are still experiencing problems with webhooks.
Posted over 1 year ago. Aug 19, 2016 - 00:50 UTC
Monitoring
Rollback is complete. We've already churned through our backlog, so any webhook events created during the sender issue should have been delivered by now.
Posted over 1 year ago. Aug 18, 2016 - 21:52 UTC
Identified
We are rolling back code for the process that sends webhooks payloads.
Posted over 1 year ago. Aug 18, 2016 - 21:39 UTC
Investigating
We're currently experiencing delays in webhook delivery. Our engineers are investigating. Please stay tuned for updates.
Posted over 1 year ago. Aug 18, 2016 - 21:29 UTC
This incident affected: Webhooks.