Site performance problems
Incident Report for Atlassian Bitbucket
Resolved
Site performance has returned to normal and we're now processing background tasks at a normal rate again.
Posted almost 4 years ago. Nov 20, 2013 - 19:25 UTC
Update
We continue to experience delays in delivering pages which rely on our background tasks system. This includes many functions on the Pull Request pages as well as repository creation and merging. Our team is working through various potential solutions. We apologize for the continued issues while we get to the bottom of this problem.
Posted almost 4 years ago. Nov 20, 2013 - 17:15 UTC
Investigating
The site is experiencing slow page loads and timeouts for for pages and hooks for some users. This is due to our background tasks system having a larger than usual backlog. We're working on the root cause and will keep you posted on our progress.
Posted almost 4 years ago. Nov 20, 2013 - 15:43 UTC
This incident affected: Website.