Intermittent Failures
Incident Report for Atlassian Bitbucket
Resolved
The backlog has been cleared. We will continue to monitor the situation closely.
Posted 11 months ago. May 06, 2016 - 00:47 UTC
Identified
We have diagnosed a failure on our edge load balancers. All services have been restored after a restart. Some users may experience slow git/hg transactions via SSH while we clear the backlog of requests.
Posted 11 months ago. May 06, 2016 - 00:36 UTC
Investigating
We are experiencing intermittent failures for all Bitbucket services. Engineers are diagnosing the problem now.
Posted 11 months ago. May 06, 2016 - 00:09 UTC
This incident affected: Website, API, SSH, Git via HTTPS, Mercurial via HTTPS, Webhooks, and Source downloads.