Delay in task handling
Incident Report for Atlassian Bitbucket
Resolved
All delayed tasks in the backlog have been consumed and we expect no further delays on end user generated events.
Posted almost 2 years ago. Dec 15, 2015 - 14:38 UTC
Monitoring
We have identified the root cause of this issue and the consumption of events is now working properly. As we currently have a backlog of events from this incident there may be further delays on existing events until our backlog is clear. We anticipate that this backlog should be cleared up within two hours.
Posted almost 2 years ago. Dec 15, 2015 - 13:44 UTC
Investigating
Hello,

We are aware of an issue with Bitbucket that may be resulting in end users experiencing delays on their events, e.g. pull requests and merges. Webhooks functionality is degraded. We are investigating this issue. Apologies for the inconvenience.
Posted almost 2 years ago. Dec 15, 2015 - 13:04 UTC
This incident affected: Webhooks.