Sporadic 500 errors, timeouts
Incident Report for Atlassian Bitbucket
Resolved
Our workaround is holding, and traffic has returned to normal while we sort things out with the hardware vendor. If you are still experiencing problems then please contact our support team (https://support.atlassian.com or email support@bitbucket.org).
Posted over 1 year ago. Jun 29, 2016 - 21:32 UTC
Monitoring
We're watching the affected hardware now to see how effective our workaround has been.
Posted over 1 year ago. Jun 29, 2016 - 21:09 UTC
Update
We are implementing a workaround which should resolve any lingering authentication issues for HTTP-based services.
Posted over 1 year ago. Jun 29, 2016 - 20:33 UTC
Update
Still working on flapping ports. Users may continue to see occasional authentication failures on HTTP-based services.
Posted over 1 year ago. Jun 29, 2016 - 20:11 UTC
Identified
We're working to resolve flapping ports within our network infrastructure.
Posted over 1 year ago. Jun 29, 2016 - 19:35 UTC
Investigating
We're seeing increased error rates on internal communications, and are investigating now.
Posted over 1 year ago. Jun 29, 2016 - 19:02 UTC
This incident affected: Website, API, Git via HTTPS, Mercurial via HTTPS, Webhooks, and Source downloads.