Bitbucket Pipelines builds on commit are not executed
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 18, 2018 - 09:42 UTC
Monitoring
Our team has identified and fixed the issue, we are monitoring the results.
Posted 3 months ago. Sep 18, 2018 - 09:01 UTC
Investigating
Since 5:30 AM UTC, Bitbucket Pipelines builds when performing a commit are not executing for most of our customers. We are working with the team on bringing them back online. Manual builds are working properly.
Posted 3 months ago. Sep 18, 2018 - 08:57 UTC