SSH queueing temporarily maxed out
Incident Report for Atlassian Bitbucket
Resolved
The SSH queue has remained stable through everybody's top-of-the-hour cron jobs, so we're marking this as "resolved".
Posted over 2 years ago. Jun 12, 2015 - 11:17 UTC
Monitoring
We've experienced a bit of trouble with SSH queueing on one of our load balancers; new connection requests had been timing out or left half-open. The affected process has been restarted, and we're keeping an eye on the situation now. Web access, API access, Git access over HTTPS, Mercurial access over HTTPS, and downloads remain unaffected.
Posted over 2 years ago. Jun 12, 2015 - 10:46 UTC
This incident affected: SSH.