CDN serving incorrect file versions
Incident Report for Atlassian Bitbucket
Resolved
All CDN boxes are serving correct JS files now. If you are still experiencing problems, then please contact our Support team.
Posted about 1 year ago. Feb 17, 2016 - 02:03 UTC
Identified
We're deploying a new version of our JavaScript. Some users may still see broken code as things deploy, though.
Posted about 1 year ago. Feb 17, 2016 - 01:55 UTC
Investigating
Our CDN is serving incorrect versions of some JavaScript files, making some tasks in the Web interface impossible. We are working to fix the issue now. Git and Mercurial operations, API requests, and webhooks are unaffected.
Posted about 1 year ago. Feb 17, 2016 - 01:38 UTC
This incident affected: Website.