Email Delays
Incident Report for Atlassian Bitbucket
Resolved
Our email delivery provider reports that message delivery has been stable and delivered without delays. This incident is now resolved.
Posted 11 months ago. Sep 26, 2016 - 17:33 UTC
Monitoring
Our email delivery provider reports message delivery is coming back to normal. We will continue to monitor the situation throughout the day.
Posted 11 months ago. Sep 26, 2016 - 16:57 UTC
Identified
Some users may experience delayed email notifications from Bitbucket, due to issues with our mail provider.
Posted 11 months ago. Sep 26, 2016 - 16:18 UTC
This incident affected: Email delivery.