Background tasks running behind
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted about 1 year ago. Dec 02, 2015 - 23:04 UTC
Monitoring
We're experiencing delays in processing background tasks at the moment. Our workers are gradually working through a large queue of tasks but will take some time to catch up. This affects webhooks, activity feeds, and notifications.
Posted about 1 year ago. Dec 02, 2015 - 15:56 UTC
This incident affected: Webhooks.