Bitbucket Pipelines users may experience issues with private docker hub images
Incident Report for Atlassian Bitbucket
Resolved
A permanent fix has been successfully deployed
Posted 11 months ago. Jan 25, 2017 - 22:09 UTC
Identified
The cause identified previously only resolved the issue partially. We have identified an additional problem and a fix is currently being deployed.
Posted 11 months ago. Jan 25, 2017 - 21:19 UTC
Monitoring
The root cause of the issue has been identified and corrected, and we believe this issue affected a very small number of active users. We are currently monitoring to make sure the issue is fully resolved.
Posted 11 months ago. Jan 25, 2017 - 20:39 UTC
Investigating
We aware aware of an issue impacting Bitbucket Pipelines users who are attempting to use private docker hub images and we are investigating.
Posted 11 months ago. Jan 25, 2017 - 19:25 UTC
This incident affected: Pipelines.