Delay in starting pipelines
Incident Report for Atlassian Bitbucket
Resolved
The incident affecting pipelines has been resolved.
Posted May 02, 2024 - 09:02 UTC
Monitoring
We have identified a bottleneck in a service and scaled up the underlying infrastructure, we are monitoring for resolution in clearing the backlog.
Posted May 02, 2024 - 08:31 UTC
Investigating
- We've observed a delay in pipelines starting once triggered.
- We're isolating a root cause and will implement a fix as soon as possible.
Posted May 02, 2024 - 07:20 UTC
This incident affected: Pipelines.