Some users are experiencing problems pushing to Bitbucket
Incident Report for Atlassian Bitbucket
Resolved
Users should be able to push to Bitbucket successfully again. Sorry for the delay!
Posted almost 2 years ago. Feb 11, 2016 - 16:45 UTC
Investigating
We're hearing that some users are seeing problems pushing to Bitbucket. We're looking into the problem and will have an update in the next 30 minutes.
Posted almost 2 years ago. Feb 11, 2016 - 16:42 UTC
This incident affected: SSH, Git via HTTPS, and Mercurial via HTTPS.