Users unable to download repositories over HTTPS
Incident Report for Atlassian Bitbucket
Resolved
Repository artifacts were temporarily unavailable due server updates that unintentionally affected downloads. The service is now operational.
Posted about 2 months ago. Oct 19, 2018 - 17:31 UTC
Investigating
We are currently investigating an issue which is preventing some Bitbucket users from downloading repositories over HTTPS.
Posted about 2 months ago. Oct 19, 2018 - 16:33 UTC
This incident affected: Git via HTTPS.