CSS and JS partially broken
Incident Report for Atlassian Bitbucket
Resolved
This has been resolved and we are again properly service media assets.
Posted over 2 years ago. Jul 01, 2015 - 20:22 UTC
Identified
We've corrected the CSS issues, but Javascript is still having problems. Our engineers are still working on them.
Posted over 2 years ago. Jul 01, 2015 - 20:12 UTC
Investigating
Web visitors may notice that our layout is a bit unusual at the moment. We're working now to correct the issue. API, SSH, and git/hg operations over HTTPS remain unaffected.
Posted over 2 years ago. Jul 01, 2015 - 20:00 UTC
This incident affected: Website.