Bitbucket web hooks experiencing delays

Incident Report for Atlassian Bitbucket

Resolved

This incident has been resolved.
Posted 6 years ago. Dec 19, 2018 - 11:18 UTC

Monitoring

Web hooks have returned to normal operation. We will continue to monitor but no further delays are expected.
Posted 6 years ago. Dec 19, 2018 - 11:15 UTC

Identified

We've identified and corrected the cause of the web hook delay and are now working through a backlog of events to return the service to normal operation.
Posted 6 years ago. Dec 19, 2018 - 11:11 UTC

Update

We are continuing to investigate this issue.
Posted 6 years ago. Dec 19, 2018 - 10:24 UTC

Investigating

Bitbucket web hooks experiencing delays including delays starting pipelines builds.
Posted 6 years ago. Dec 19, 2018 - 10:24 UTC
This incident affected: Webhooks and Pipelines.