Sporadic gitweb slowness, 500 errors, timeouts
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jan 07, 2016 - 15:41 UTC
Monitoring
We have fixed the issue which was slowing database queries times and now monitoring performance to make sure things are stable.
Posted almost 2 years ago. Jan 07, 2016 - 15:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted almost 2 years ago. Jan 07, 2016 - 14:21 UTC
Investigating
Bitbucket is currently experiencing slow response times for https and api requests. This has caused intermittent 503 errors for our customers accessing both the public website but also https related code checkins.
SSH requests at this point seem unaffected.
Bitbucket SRE team are currently online looking into the root cause of this incident.
Posted almost 2 years ago. Jan 07, 2016 - 10:56 UTC
This incident affected: Website, API, Git via HTTPS, and Mercurial via HTTPS.