Bitbucket is unavailable for some users
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted about 1 year ago. May 24, 2016 - 17:44 UTC
Monitoring
Services are performing within normal levels again.
Posted about 1 year ago. May 24, 2016 - 17:23 UTC
Identified
We've identified a fix, and are working to deploy it now. Service status should be returning to normal shortly.
Posted about 1 year ago. May 24, 2016 - 16:54 UTC
Investigating
We're seeing increased error rates for users. The team is looking into the issue and should have an update shortly.
Posted about 1 year ago. May 24, 2016 - 16:39 UTC
This incident affected: Website, API, Git via HTTPS, and Mercurial via HTTPS.