Trouble rendering diffs
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted about 2 years ago. Nov 03, 2015 - 14:48 UTC
Identified
We have identified the source of the problem with rendering diffs and are currently taking steps to resolve it.
Posted about 2 years ago. Nov 03, 2015 - 13:58 UTC
Investigating
We are currently experiencing an issue that is affecting the website's ability to render diffs and serve downloads. You may experience problems trying to view pull requests or branches or downloading repositories until the issue is resolved. We are looking into it now.
Posted about 2 years ago. Nov 03, 2015 - 13:31 UTC
This incident affected: Website and Source downloads.