Pipelines backend increased error rate
Incident Report for Atlassian Bitbucket
Resolved
The downstream service provider has confirmed the issue has been resolved and we have observed Pipelines services have returned to normal operation.
Posted about 2 months ago. Oct 19, 2018 - 19:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Oct 19, 2018 - 18:38 UTC
Identified
The errors have been identified as being caused by Increased API Error Rates and Latencies from a dependent service affecting 2 brief windows between 17:21 to 17:32 and 17:48 to 18:05 UTC. The error rates have returned to normal. We will continue monitoring over the next hour.
Posted about 2 months ago. Oct 19, 2018 - 18:38 UTC
Investigating
We are currently investigating and increased error rate in the Pipelines backend services manifesting as intermittent 500 server errors to some users.
Posted about 2 months ago. Oct 19, 2018 - 18:13 UTC
This incident affected: Pipelines.